Account has reverted to "creating" after depositing money


I set up an account this morning and went all the way through the set up all the way to my first deposit.

This was successful and the money has left my bank, but now when I open the app it asks me to set up a pin again and enter my national insurance number, then it’s stuck on a page saying creating account. I’m worried that money is now lost and the account has disappeared.

I tried emailing but got a bounce back saying the email address is not accepting emails.

Anyone know how I can get help?

To start off, your money is not lost in limbo and it’s in a queue waiting to be processed.

I’m surprised that the email address is bouncing back. Was it an automatic reply from Freetrade themselves? I’m sure you’ve double checked the email address but the only other option to get help is through the app.

This seems like a common reported issue, in that you create an account, add money and are then logged out. When you try and log back in, it thinks you are trying to create a fresh account (but you’re not, obvs). You need to email FT and they will look at it.

I don’t know what causes this. It’s been reported a few times, but nobody from FT has explained what the issue is.

This is what I get, maybe I’ll try from a different email address, I can’t get help through the app as there’s no option for help on the set up pages

Same happened to me then later in the they it showed queing I left till next day and I logged in no problem hope this helps

Thanks, I’ll see what happens later then, I guess they have had a lot of signups in a short time so are probably struggling at the moment

Address not found is an odd one. I was expecting mailbox is full

Try a different email address if you have one but make sure you quote your FT account email address in your message so that they track your account

Thanks, I tried using another email (Gmail) and didn’t get a bounce back so I guess it just didn’t like my Hotmail account

1 Like

Hiya - I’m having a similar issue with the ‘Creating Account’ screen, and also received bouncebacks on my Hotmail emails. Just tried with my gmail & thus far haven’t received an undeliverable message.

Over 24 hours later and no reply to my email or even acknowledgement, no movement in the account being accessible again and I managed to ask a question in the help on the app, but that’s now disappeared with no reply and I can’t submit a new query.

I think I’ll just contact my bank and try and do a chargeback

1 Like

Sorry you’ve not heard back from us. :cry: We’re experiencing higher volumes right now.

Can you DM me your Freetrade email and I’ll look into this for you.

1 Like

This has happened to me, I can’t do a live chat as I obviously can’t use the app, made a community post with no response, I’ve only received one email in the past 3 days and they didn’t understand my problem and insisted I just click the magic link in the email as if it was working. I understand it must be busy right now but I desperately need my money back and I just don’t understand why this is happening and why there isn’t a fix for it yet.

1 Like

I’m sorry this is impacting you also, we’re looking into this.

Can you also DM me your email too?

1 Like

Sorry about that :disappointed_relieved:

Can you also DM me.

1 Like

Hi Gemma - your colleague Meghan has now sorted me out and I’m up and running. Thank you though!


Is it fixed yet for you?

Happened to me too, stuck on creating account after depositing £100…

Yep all fixed for me :blush:


Yeah, same problem. I have contacted Freetrade via email but as of now the issue still persists :confused:

Out of interest Luke,

What did you have to do to sort it or was it from freetrades end? Your answer could help alot of people

I Direct messaged Gemhappe after her message on this thread and by the next morning the app was working and I could see my account and my deposit