Problem with latest update on IOS

I’ve just updated the app with the latest version from the Apple App Store and it just continually crashes. The portfolio only showed my cash balance and no shares.

I tried reinstalling the app with similar results ie continual crashes except there appears to be no way to login to my existing account as it tries to get me to create a new account then crashes.

All of this is on iOS 10.3.2.

1 Like

The same problem. iOS 10.3.3

1 Like

Sorry you’re having issues. Can you confirm what version of the app you are on? This is available to see at the bottom of your profile page.

I assume 2.4 if that was today’s release but can’t check in the app as it crashes before that plus as I said it won’t let me login.

1 Like

Could you please check the App Store & see whether you have the latest update installed?

Definitely version 2.4.0. As I’ve already said it was updating to the latest version that has caused this problem.

2 Likes

Thanks for confirming, we are looking into this!

This is what I see, with no ability to click on anything.

IMG_5785

2 Likes

Thanks for letting us know. Which version of iOS do you have?

10.3.3
Added characters to meet requirements

1 Like

Thanks, we’re investigating this as our top priority.

I have the same problem. App version 2.4, iOS 10.1.1.

Started happening after updating the app. No access right now.

1 Like

We’ve located and fixed the issue and we are awaiting an approval from Apple to push the fix out asap. Sorry this is impacting you all :sweat:

4 Likes

Sorry if you were impacted by the issue today. We’ve root caused the problem and have started to roll out a fix. From our data it looks like ~80 people were affected. Although this a low percentage of active users it’s still too many users for us not to have seen it earlier. Each time an incident like this happens we have an internal review to prevent it happening again. We’ll never remove bugs entirely but we’ll reduce how many people are impacted and for how long. We understand how frustrating this is and appreciate your patience.

17 Likes

I am also affected. App is very unstable now. Crashes at the slightest prompt. Very tedious. On another note have as yet had no further update about the app failure to respond when I applied for an ISA about 10 days ago. Ho hum.

Hi @Sipper - I’m sorry to hear that. We’ve fixed the crashes but we’re still awaiting a review from Apple. We expect the release to be available later today. In the mean time we’ll connect you with our customer support team to make sure your queries are answered immediately.

1 Like

Thanks for theupdate Ian.

Hi!
sorry to say but the problem is still alive

problem solved for me!
thank you!

1 Like

Fantastic! Sorry it took so long to get through the review process. We were doing everything possible on our side.

3 Likes