Updated to new iPhone wiped out account

I updated today to iPhone max and for some reason the app is trying to make me sign up. I was told just enter pin and it’ll direct me to my account.

It doesn’t. It asks all info as if I’m new until I enter my NI number which it recognises but still doesn’t give me a way to log in with my details. I’m concerned because the email I sent support I got a response from. Did what he said twice it still doesn’t ask for my details.

This is it has my shares in the app. It should have updated like every other app and broker app. This is madness. The customer service bloke has stopped answering! Anyone know what I can do. It’s not just a couple of quid either!

Are you using the email address that you signed with your account?

If you already have an account you simply install the app, enter in that email address and it sends a link to your email account. That you are getting to the point you are getting sounds like you are using the incorrect email address.

3 Likes