Top up issues

Hi, dont seem to be able to top up my account in both apple pay or bank transfer. Have tried reinstalling the app but situation still the same.
Wondering if anyone else has experienced this ?
Cheers

Hi Matt, firstly welcome to the community.

Some more information on this would help in this case. What happens with each payment method you try? Any errors or screenshots you can display?

With Apple Pay have you tried a different card? Have you successfully used this method before? If so, are you below the £1,000 limit in total per user for Apple Pay top-ups?

Thank you.

If you are topping up over £1K via the bank transfer (open banking) method, there is a known issue with it not working (the button doesn’t do anything), however you can topup less than £1K OK.

Hi, thanks for replying, well have been using apple pay last couple of weeks all been fine. Went to add £100 yesterday an it would only let me add £40.
Since then when i go to top up the apple pay tab disappears and when i go to bank transfer, if i press the continue tab after filling in details nothing happens?
Cheers

It sounds like you have reached the £1000 limit for Apple / Google Pay topups, which is probably why the amount was adjusted to the remaining amount from the limit. That method is limited because it costs FT for each transfer done via this method, and ideally they want you to use bank transfer.

As I say, the bank transfer topup is slightly broken right now, but if you’re topping up less than £1000 it seems to work (I have been able to topup my ISA with £500 yesterday). Anything over that, and pressing the button does nothing.

An alternative is to just transfer from your bank manually, making sure to use the unique reference.

Hi Tony

I thought I might have reached a limit but im still off my £1000 limit so not sure what to make of it.

A few other freetraders i know dont seem to be havin the same issue so maybe its something gone wrong with my account ?

Cheers mate