Withdraw button greyed out

Hey there, my cash has settled (states it’s withdrawable), however the button to withdraw is greyed out (won’t let me press it). My back account is attached as I’ve made withdrawals in the past. And deposited £1 to test.

Any help would be appreciated, cheers.

Have you tried force-quitting the app and reopening it?

Yep have done, restarted phone also

Still not working

When you say the button is “greyed out” are you referring to page where you can click both the top up button and the “withdraw” or the one after you’ve clicked the “withdraw” button and you can enter an amount of funds to withdraw?

Just the withdraw button, just under where it says XXXX money is available to withdraw, no matter what amount I type it doesn’t let me withdraw.

Then you’ll probably need to contact Support about this as it sounds like something specific to your account.

Have you linked your bank account?

Yes, I’ve been using freetrade all year, made plenty of deposits and withdrawals, I tested a £1 deposit and it worked completely fine

That’s very odd.

Money@freetrade.io might be your only choice as it doesn’t seem like a simple problem.

Could you let us know how you got on?

Uninstall fixed the problem, thanks for the guidance

1 Like